robtex

6 de marzo de 2007

 

Wordpress hackeado poco despues de 2.1.1

Al parecer un hacker entro en el servidor de descargas de wordpress y coloco varias puertas traseras, poco despues de saliera 2.1.1 cubriendo un agujero de seguridad, obligando a todo el mundo a actualizar. Si habeis instalado 2.1.1 mejor q actualiceis a 2.1.2 por si acaso vuestro servidor tambien estubo infectado.

De cualquier forma aqui se demuestra la capacidad de reaccion de las aplicaciones open source, siempre hay alguien dispuesto a revisar el codigo antes de instalarlo en su maquina y si encuentra algo avisar a toda la comunidad.

http://www.darknet.org.uk/2007/03/wordpress-download-server-compromised-211-get-212-now/



Comments: Publicar un comentario en la entrada

<< Home

This page is powered by Blogger. Isn't yours?

Licencia de Creative Commons
Esta obra está bajo una licencia de Creative Commons.
robtex